Bug 99354 - Missing applications are not disabled in the startup screen
Summary: Missing applications are not disabled in the startup screen
Status: RESOLVED DUPLICATE of bug 75369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-16 22:19 UTC by Urmas
Modified: 2016-04-17 08:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2016-04-16 22:19:11 UTC
If only some of the components are installed, the buttons that correspond to the missing ones are not disabled and can be pressed, to no effect.
Comment 1 Adolfo Jayme 2016-04-17 08:21:55 UTC

*** This bug has been marked as a duplicate of bug 75369 ***