Bug 99375 - Remote files: incorrect error message if CMIS server is unavailable
Summary: Remote files: incorrect error message if CMIS server is unavailable
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2016-04-18 14:54 UTC by Alexander
Modified: 2019-06-26 02:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
unexpected message (130.21 KB, image/jpeg)
2016-04-18 14:54 UTC, Alexander
Details
cmis message (35.33 KB, image/png)
2016-04-18 15:34 UTC, raal
Details
Reproducible with 5.2.0 (36.60 KB, image/jpeg)
2016-04-18 16:01 UTC, Alexander
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander 2016-04-18 14:54:42 UTC
Created attachment 124459 [details]
unexpected message

Steps to reproduce:
1. Add one CMIS service and close the configuration dialog
2. Shutdown CMIS server
3. Open "Save to remote server" dialog again

Unexpected result: 
a message box with text: "Error saving the document Untitled1:Nonexistent file."
Comment 1 raal 2016-04-18 15:34:06 UTC
Created attachment 124460 [details]
cmis message

Hello, could you test with dev version?
  You can download it here: http://dev-builds.libreoffice.org/daily/master/
Thanks
Comment 2 Alexander 2016-04-18 16:01:32 UTC
Created attachment 124463 [details]
Reproducible with 5.2.0

Tested, also reproducible with master-2016-04-16_20.39.57_LibreOfficeDev_5.2.0.0.alpha0
Comment 3 Xisco Faulí 2018-11-26 18:51:35 UTC
Thank you for reporting the bug.
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 4 QA Administrators 2019-05-26 02:53:08 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2019-06-26 02:48:06 UTC
Dear Alexander,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp