Download it now!
Bug 99459 - Resized cells with wrapped text are not redrawing.
Summary: Resized cells with wrapped text are not redrawing.
Status: RESOLVED DUPLICATE of bug 57519
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-22 19:46 UTC by Paul
Modified: 2016-05-02 12:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Cell height does not adjust to fit text. (104.75 KB, image/png)
2016-04-22 19:46 UTC, Paul
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul 2016-04-22 19:46:21 UTC
Created attachment 124578 [details]
Cell height does not adjust to fit text.

1) Paste a large amount of text (e.g. 100 words) into a cell.

2) Select all cells.

3) Tick: Format->Cells->Alignment->Properties->Wrap Text Automatically

4) Significantly change the width of the column containing the cell with text a few times.


It seems to adjust the height of the cell to fit the text the first time, but not after subsequent resizing of the column. Does not resize if text is too small or to big for the cell.

Note: on an older version of Calc (4.2.something I think) it was at least resizing after clicking another cell which triggered a redraw.
Comment 1 Buovjaga 2016-05-02 12:50:11 UTC

*** This bug has been marked as a duplicate of bug 57519 ***