Bug 99683 - "Specifically" is an antonym of "Generally" and not a synonym
Summary: "Specifically" is an antonym of "Generally" and not a synonym
Status: RESOLVED DUPLICATE of bug 99999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-04 18:48 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-07-11 08:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (10.19 KB, image/png)
2016-05-05 04:18 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-05-04 18:48:29 UTC
Steps:
1) Open Writer
2) Type 'generally'
3) Context menu > Synonym submenu lists 'Specifically'

Version: 5.2.0.0.alpha0+
Build ID: b19ac3c4c6b4a41a1f3acac68b299fd676428a87
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-04-21_08:41:08
Locale: en-US (en_US.UTF-8)
Comment 1 tommy27 2016-05-05 04:18:33 UTC
Created attachment 124852 [details]
screenshot

I confirm issue under Win8.1 x64 using  5.2.0.0.alpha0+
Build ID: d6bf3bcd8b51012d55a2ec962800a8549e2b85e1
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-04-15_06:46:09
Locale: it-IT (it_IT)
Comment 2 Ronald Baby 2016-05-05 13:18:12 UTC
I confirm also the issue under Kubuntu 16.04 using 5.1.2.2. Muild ID: 1:5.1.2-0ubuntu1
Comment 3 Stanislav Horacek 2016-07-11 08:26:40 UTC

*** This bug has been marked as a duplicate of bug 99999 ***