Bug Hunting Session
Bug 99775 - LibreOffice Writer form elements missing when saving into .docx, .doc, etc...
Summary: LibreOffice Writer form elements missing when saving into .docx, .doc, etc...
Status: RESOLVED DUPLICATE of bug 50097
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-11 12:59 UTC by Richard Léger
Modified: 2016-05-13 05:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Open Document Form Sample (31.03 KB, application/vnd.oasis.opendocument.text)
2016-05-11 12:59 UTC, Richard Léger
Details
Open Document Form Sample exported as PDF (114.70 KB, application/pdf)
2016-05-11 13:00 UTC, Richard Léger
Details
Opent Document Form exported as .docx (15.39 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2016-05-11 13:01 UTC, Richard Léger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Léger 2016-05-11 12:59:27 UTC
Created attachment 124970 [details]
Open Document Form Sample

Hi,

I created an open document form with Writer that export more or less fine in .pdf but when saving in .docx form elements are missing, when saving in .doc some elements appears but are not all usable (same as for .html).

See sample file(s) attached.
Comment 1 Richard Léger 2016-05-11 13:00:22 UTC
Created attachment 124971 [details]
Open Document Form Sample exported as PDF


Form elements appear and are functional...
Comment 2 Richard Léger 2016-05-11 13:01:34 UTC
Created attachment 124972 [details]
Opent Document Form exported as .docx


Form elements are missing... the two columns layout in last page is also messed up...
Comment 3 Buovjaga 2016-05-13 05:26:57 UTC

*** This bug has been marked as a duplicate of bug 50097 ***