Bug 99830 - Text colors are not displayed correctly
Summary: Text colors are not displayed correctly
Status: RESOLVED DUPLICATE of bug 99207
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-13 20:49 UTC by Leandro Martín Drudi
Modified: 2016-05-14 22:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Text describes the color name in Spanish (26.29 KB, image/png)
2016-05-13 20:49 UTC, Leandro Martín Drudi
Details
text describes the color name in English (New) (26.02 KB, image/png)
2016-05-13 20:55 UTC, Leandro Martín Drudi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2016-05-13 20:49:00 UTC
Created attachment 125040 [details]
Text describes the color name in Spanish

-ENG-
From the 5.1.2 version the colors in the text (whatever its origin palette, including custom colors) are not displayed correctly. I have found that only happens in Writer and the text color.
Other formats (highlighting, filling tables, etc.) are displayed correctly.

-SPA-
Desde la versión 5.1.2 los colores en el texto (sea cual sea su paleta de origen, incluyendo colores personalizados) no se muestran correctamente. He comprobado que sólo sucede en Writer y con el color del texto.
Otros formatos (resaltado, relleno de tablas, etc.) se muestran correctamente.
Comment 1 Leandro Martín Drudi 2016-05-13 20:55:34 UTC
Created attachment 125041 [details]
text describes the color name in English (New)
Comment 2 Adolfo Jayme 2016-05-14 14:50:48 UTC
Fixed in 5.1.4.

*** This bug has been marked as a duplicate of bug 99207 ***
Comment 3 Leandro Martín Drudi 2016-05-14 22:19:02 UTC
Thank you. I did not find the topic and I even thought it might be a problem on my PC.

Gracias. No encontré el topico y hasta pensé que quizá fuera un problema en mi PC.