Download it now!
Bug 99944 - Table control for editing columns is missing.
Summary: Table control for editing columns is missing.
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-19 02:07 UTC by kareninaunam
Modified: 2016-05-20 23:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kareninaunam 2016-05-19 02:07:19 UTC

    
Comment 1 Aron Budea 2016-05-19 02:53:00 UTC
Please provide details so we can reproduce the issue.
Comment 2 Christian Lohmaier 2016-05-19 16:55:02 UTC
please only comment via bugzilla, don't reply to the notification mail, as that won't update the bug.
comment sent via mail:
I'm using Libreoffice Database. If I arrange the content of the main form (or a subform) as a Data Sheet, the Field Selection Dialogue box of the Data Sheet doesn't come up. I also can't edit the Data Sheet (table), such as delete a column or change the width. The rest of the elements of the form seem to work just fine.
Comment 3 kareninaunam 2016-05-19 18:39:06 UTC
I'm using Libreoffice Database. If I arrange the content of the main form (or a
subform) as a Data Sheet, the Field Selection Dialogue box of the Data Sheet
doesn't come up. I also can't edit the Data Sheet (table), such as delete a
column or change the width. The rest of the elements of the form seem to work
just fine.
Comment 4 Alex Thurgood 2016-05-20 16:18:14 UTC
(In reply to kareninaunam from comment #0)
> 

@Karin : which version of LO are you using ? There was a known bug, which I believe has since been fixed, so you should try the most recent version out to see if the problem is still there.
Comment 5 raal 2016-05-20 16:51:27 UTC
Please install current version and let us know if the bug is fixed
http://www.libreoffice.org/download/libreoffice-fresh/

Thanks.
Comment 6 kareninaunam 2016-05-20 17:17:14 UTC
Yes, I'll do that. Thank you. :)
Comment 7 kareninaunam 2016-05-20 22:06:49 UTC
I updated Libreoffice to 5.1.2.2 and the problem is gone. Thank you.
Comment 8 frofa 2016-05-20 23:39:19 UTC

*** This bug has been marked as a duplicate of bug 96482 ***