Bug 100485 - Ctrl+K not create an hyperlink, set italic.
Summary: Ctrl+K not create an hyperlink, set italic.
Status: RESOLVED DUPLICATE of bug 79933
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-19 19:47 UTC by Sebastián Bruselario
Modified: 2016-06-19 22:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastián Bruselario 2016-06-19 19:47:46 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build Identifier: LibreOffice 5.1.3.2

When i try to make a hyperlink with Ctrl+K after select a text, text appear italic and not makes an hyperlink.

Reproducible: Always

Steps to Reproduce:
1.Select a text
2.Press Ctrl+K
Actual Results:  
The text appear italic.

Expected Results:  
Create a hyperlink with the selected text.

[Information automatically included from LibreOffice]
Locale: es
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?Yes
Comment 1 Adolfo Jayme Barrientos 2016-06-19 22:38:39 UTC
Ctrl+K is assigned to Italic, as it is usual in word-processing software in Spanish. There is, however, a conflict with the English shortcut for the Hyperlink dialog, which was set afterwards. This problema is known and already reported; as I mark this report as a duplicate, you will be subscribed to the earlier report. Thanks!

*** This bug has been marked as a duplicate of bug 79933 ***