Bug 100524 - [FILEOPEN] Spaces between page number/count fields lost on import of specific DOCX
Summary: [FILEOPEN] Spaces between page number/count fields lost on import of specific...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Fields
  Show dependency treegraph
 
Reported: 2016-06-21 16:45 UTC by Cor Nouws
Modified: 2020-11-25 16:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shot showing correct page numbering on page 1 in Word (48.62 KB, image/png)
2016-06-21 16:46 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2016-06-21 16:45:29 UTC
Open File https://bugs.documentfoundation.org/attachment.cgi?id=125792 (bug 100513)
Note right in the footer of the first page "6Pagina1van6"
 > Should be  "Pagina 1 van 6"
 Spaces are missing

(The superfluous 6 in front is another issue: bug 100516)

Also see pdf from Word in  https://bugs.documentfoundation.org/attachment.cgi?id=125793
Comment 1 Cor Nouws 2016-06-21 16:46:28 UTC
Created attachment 125810 [details]
Screen shot showing correct page numbering on page 1 in Word
Comment 2 Buovjaga 2016-06-26 11:38:20 UTC
Confirmed.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: ff25ea3d5ccf3a990767cbb1ef99037d3f84b072
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)
Built on June 26th 2016
Comment 3 QA Administrators 2018-06-26 02:45:52 UTC Comment hidden (obsolete, spam)
Comment 4 Justin L 2018-08-16 13:39:37 UTC
bibisect43all suggests this is inherited. Confirmed still a problem in 6.2 master
Comment 5 QA Administrators 2019-08-19 06:57:02 UTC Comment hidden (obsolete)
Comment 6 NISZ LibreOffice Team 2020-11-25 15:55:27 UTC
Still a problem in:

Version: 7.2.0.0.alpha0+ (x64)
Build ID: cb084f475db33a2cfc62bc9c8de37b8c3c87b3c7
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: hu-HU (hu_HU); UI: en-US
Calc: CL