Bug 100884 - Last version of java not recognized
Summary: Last version of java not recognized
Status: RESOLVED DUPLICATE of bug 96163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-12 20:07 UTC by PJG51
Modified: 2016-07-13 12:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PJG51 2016-07-12 20:07:03 UTC
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/601.6.17 (KHTML, like Gecko) Version/9.1.1 Safari/601.6.17
Build Identifier: 10.11.5

Since the last version of LibreOffice (5.1.4.2), java environment 8.91 is not recognized. So, it's impossible to connect to a mysql distant base on server.

Reproducible: Always







Reset User Profile?No
Comment 1 V Stuart Foote 2016-07-13 12:36:09 UTC
Until Oracle/Apple fix their JRE/JNI issue, we have a workaround that requires install of JDK (contributed from the NeoOffice devs).

See WONTFIX bug 96163 or the actual issue as in bug 74877

*** This bug has been marked as a duplicate of bug 96163 ***