Download it now!
Bug 100948 - [EDITING] Copy-paste the same character causes bullet formatting loss
Summary: [EDITING] Copy-paste the same character causes bullet formatting loss
Status: RESOLVED DUPLICATE of bug 103083
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-16 09:41 UTC by szotsaki
Modified: 2016-10-19 08:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Demonstration slide (156.00 KB, application/vnd.oasis.opendocument.presentation)
2016-07-16 09:41 UTC, szotsaki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description szotsaki 2016-07-16 09:41:34 UTC
Created attachment 126230 [details]
Demonstration slide

1. Open the attached .odp file and select the "μ" character only.
2. Press Ctrl+C and Ctrl+V right after that.

The bullet style is reset to the master slide/slide template (only black dash), loosing the current formatting.

OS: openSUSE Leap 42.1, x64
Comment 1 Buovjaga 2016-07-18 06:40:27 UTC
Reproduced.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: ab1b351840160655a9f0caedbb35e9fdf203c5a0
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on July 16th 2016
Comment 2 Noel Grandin 2016-10-19 08:23:16 UTC
I fixed this in 103083 with 

https://cgit.freedesktop.org/libreoffice/core/commit/?id=7e4887679924df28da2083735e0367ecccb8180b

*** This bug has been marked as a duplicate of bug 103083 ***