Download it now!
Bug 101012 - I insert the footnote page. Footnotes are not separated from the main text dividing line.
Summary: I insert the footnote page. Footnotes are not separated from the main text di...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2016-07-19 13:50 UTC by Dmitry Antipov
Modified: 2017-06-27 08:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A screenshot of the error (52.06 KB, image/png)
2016-07-19 13:53 UTC, Dmitry Antipov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Antipov 2016-07-19 13:50:35 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36 OPR/38.0.2220.41
Build Identifier: f99d75f39f1c57ebdd7ffc5f42867c12031db97a

When I insert page footnote in the document, there is no line separating footnotes from the main text.

Reproducible: Always

Steps to Reproduce:
1. Write the text in the document.
2. Put the cursor at the end of the paragraph.
3. Turn to the menu "Insert" choose "Footnote" - "Footnote"
Actual Results:  
Put a footnote without the dividing line

Expected Results:  
Put the footnote dividing line

Screenshot: https://yadi.sk/i/T7Vpnx_wtSAft


Reset User Profile?No
Comment 1 Dmitry Antipov 2016-07-19 13:53:53 UTC
Created attachment 126299 [details]
A screenshot of the error
Comment 2 Dieter Praas 2016-10-06 15:57:26 UTC
I had the same problem after installation of version 5.2.2, but the reason was, that the default setting for the style of the seperator line was "none". So perhaps check your settings: Format -> Page -> Footnote -> Seperator Line -> Style.

Perhaps it has to deal with personal templates, because in the default page style everything was fine.

So although there might be a problem with templates I'd like to say WORKSFORME.