Bug Hunting Session
Bug 101031 - Square root won't display correctly if A over B is used
Summary: Square root won't display correctly if A over B is used
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-20 10:00 UTC by chenghaomanzhouli
Modified: 2016-07-20 18:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of problem (16.57 KB, image/png)
2016-07-20 10:00 UTC, chenghaomanzhouli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chenghaomanzhouli 2016-07-20 10:00:44 UTC
Created attachment 126317 [details]
Screenshot of problem

square root will deform when sqrt {A over B} is used.
Comment 1 chenghaomanzhouli 2016-07-20 10:03:55 UTC
The problem also occurs in LibreOffice Writer and LibreOffice Math, so it is not a duplicate of Bug 89153
Comment 2 V Stuart Foote 2016-07-20 18:19:23 UTC

*** This bug has been marked as a duplicate of bug 99351 ***