Bug Hunting Session
Bug 101290 - page-down key binding doesn't work for .pptx opened in read-only mode
Summary: page-down key binding doesn't work for .pptx opened in read-only mode
Status: RESOLVED DUPLICATE of bug 89688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-04 12:49 UTC by john
Modified: 2016-08-07 15:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description john 2016-08-04 12:49:50 UTC
when opening a .pptx file from email, etc, the presentation opens in 'read only' mode. In that mode, I don't seem to be able to navigate the document with normal keyboard actions like "page down" and "page up". This is annoying! I usually end up clicking "edit" just to be able to move around freely.

(Actually this bug reflects a general worsening of keyboard interface design in recent versions of LO. Key bindings are just progressively getting muddled and duplicated. It would be really great if there could be a general effort to test keyboard usability with LO. People with RSI etc need to be able to comfortably use both keyboard or mouse.)
Comment 1 Buovjaga 2016-08-07 15:38:30 UTC

*** This bug has been marked as a duplicate of bug 89688 ***