Bug Hunting Session
Bug 101306 - Template groups are no longer selectable within template browser
Summary: Template groups are no longer selectable within template browser
Status: CLOSED DUPLICATE of bug 101141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-04 17:38 UTC by Thorsten Wagner
Modified: 2016-08-04 22:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Wagner 2016-08-04 17:38:33 UTC
With LO 5.2 template browser has been redesigned. Until LO 5.1 a selection of template group (e.g. "My Templates", "Business Correspondence") was possible prior to displaying template previews. Since LO 5.2 all templates of all template groups are displayed together.

I am not sure whether it is intended or a bug. From my point of view behaviour prior to LO 5.2 should be restored. Newly implemented tooltips are very nice and should be kept.
Comment 1 Regina Henschel 2016-08-04 22:10:22 UTC
You are not the first one, who wants back the categories, see bug 101141.

*** This bug has been marked as a duplicate of bug 101141 ***