Bug 101346 - Java JRE and LibreOffice crashing
Summary: Java JRE and LibreOffice crashing
Status: RESOLVED DUPLICATE of bug 101057
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-05 21:45 UTC by marcusen
Modified: 2016-08-05 22:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcusen 2016-08-05 21:45:12 UTC
I upgraded to LibreOffice 5.1.4 on a mac. It asks for a JRE file, I downloaded two different files: JRE 8, 102 and JDK, maybe with the same number. After LibreOffice recognized one of those, every time I open it, it crashes. I have another mac that has an earlier version of LibreOffice and we have been having a problem with base not accepting a decimal number, even though it sometime does accept a decimal number. I am getting frustrated with this, because we were trying to replace an AppleWorks file, and it seems to work on some of LibreOffice, but not base.
Comment 1 Julien Nabet 2016-08-05 21:51:50 UTC
If you installed LO 64 bits, you must have a Java 64 bits.

Then, try this:
- rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Mac_OS_X)
- launch LO and check JRE in Preferences, select the right one if none is selected
- restart LO
Comment 2 Aron Budea 2016-08-05 22:22:00 UTC
Since it's reported against Base, and in OS X, this is likely the same issue as bug 101057. Please try with LibreOffice 5.1.5.2.

*** This bug has been marked as a duplicate of bug 101057 ***