Bug 101428 - JDK 8u102 causes writer to freeze / hang, beachball appears when clicking menu bar
Summary: JDK 8u102 causes writer to freeze / hang, beachball appears when clicking men...
Status: RESOLVED DUPLICATE of bug 101057
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-10 09:39 UTC by Michael
Modified: 2016-08-10 16:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2016-08-10 09:39:23 UTC
After activating JDK 8u102 in LibreOffice --> Advanced --> Java Options the Writer application freezes / hangs and the beachball appears when pressing the menu bar at the top.
Only a forced quit can close the application.

JDK 8u92 does not have this issue.
Reverting from u102 to u92 fixes the issue.

Without activating JDK u102 Writer crashes often after launching it.
Comment 1 Aron Budea 2016-08-10 09:47:24 UTC
Which LibreOffice version are you using? If not 5.1.5 or 5.2.0, please upgrade to either of those.
Comment 2 Alex Thurgood 2016-08-10 16:39:21 UTC

*** This bug has been marked as a duplicate of bug 101057 ***