Download it now!
Bug 101574 - CONFIGURATION: Toolbar not staying parked
Summary: CONFIGURATION: Toolbar not staying parked
Status: RESOLVED DUPLICATE of bug 60411
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-17 11:09 UTC by carol762
Modified: 2016-09-17 21:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description carol762 2016-08-17 11:09:56 UTC
This release of Libre Office has lost the option to insert cells, rows and columns from the Insert menu.  Instead you have to use an Insert Cell Toolbar.  The toolbar does not stay where I park it.  When I open the file the next time it has moved to the top left of the sheet (over the cells). 

Bug 60411 is about Writer and a much older version.  Bug 69500 is about creating a new toolbar.  The others listed as possible duplicates are not relevant.

I have recently upgraded to Xubuntu 16.04 and this version of Libre Office got installed then.
Comment 1 m.a.riosv 2016-08-17 21:58:31 UTC
You have the options now in Menu/Sheet

https://wiki.documentfoundation.org/ReleaseNotes/5.1#Reorganization_of_the_menus
Comment 2 carol762 2016-08-19 12:29:41 UTC
Agreed, but the toolbar still doesn't remain parked where I put it.  In my opinion a toolbar that moves to where Calc wants it to be is useless.  This even happens while I have a file open, not just when I close it and re-open it.
Comment 3 carol762 2016-08-19 12:31:26 UTC Comment hidden (no-value, obsolete)
Comment 4 carol762 2016-08-19 12:34:07 UTC Comment hidden (obsolete)
Comment 5 Buovjaga 2016-09-17 21:02:07 UTC
Bug 60411 also mentions Calc. It was reported in 2013, but is still valid. Let's dupe to 60411.

*** This bug has been marked as a duplicate of bug 60411 ***