Download it now!
Bug 101615 - European Portuguese Thesaurus Update
Summary: European Portuguese Thesaurus Update
Status: RESOLVED DUPLICATE of bug 101616
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-19 17:40 UTC by Tiago Santos
Modified: 2016-08-19 17:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Thesaurus files (possible localition /share/extensions/dict-pt-PT) (946.84 KB, application/zip)
2016-08-19 17:40 UTC, Tiago Santos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tiago Santos 2016-08-19 17:40:11 UTC
Created attachment 126910 [details]
Thesaurus files (possible localition /share/extensions/dict-pt-PT)

In attachment I submit a proposal for new European Portuguese thesaurus based on a merge of the existing OpenThesaurus base and project PAPEL (http://www.linguateca.pt/PAPEL/). It was also submitted today to the team responsible for former dictionary maintenance from Universidade do Minho, for inclusion in their extension.
This thesaurus nearly quadruples the amount of words recognized by the former thesaurus, with the level of quality, at least, equivalent to the one provided by OpenThesaurus.
Comment 1 Tiago Santos 2016-08-19 17:51:01 UTC

*** This bug has been marked as a duplicate of bug 101616 ***