Bug 101701 - : Calc Hang
Summary: : Calc Hang
Status: RESOLVED DUPLICATE of bug 94209
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-24 13:03 UTC by Nicolas Biabaut
Modified: 2016-08-24 22:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Biabaut 2016-08-24 13:03:06 UTC
Hi,

When I would like to create a graph, Calc crash each time I click on the graph icon or the image icon.

I work on a laptop with 6 GB ram and Windows 10 x64 in french language.

Any help will be useful.

Kind regards

Nicolas Biabaut
Comment 1 Julien Nabet 2016-08-24 17:04:56 UTC
2 things you can try:
1) upgrade to 5.1.5 (or even 5.2.0)
2) follow https://wiki.documentfoundation.org/QA/FirstSteps advice
Comment 2 Aron Budea 2016-08-24 22:50:38 UTC
Yes, this should be fixed in 5.2.0, we received no feedback with 5.1.5.

*** This bug has been marked as a duplicate of bug 94209 ***