Bug 101858 - Problems when saving .odt and .ods documents
Summary: Problems when saving .odt and .ods documents
Status: RESOLVED DUPLICATE of bug 101790
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: dataLoss
Depends on:
Blocks:
 
Reported: 2016-09-02 10:52 UTC by hannot
Modified: 2016-12-20 17:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the error when trying to save with .odt format (94.45 KB, image/jpeg)
2016-09-02 10:52 UTC, hannot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hannot 2016-09-02 10:52:48 UTC
Created attachment 127120 [details]
the error when trying to save with .odt format

I use LibreOffice, Calc and Writer, to make many things at work, budgets, delivery notes, invoices, etc...
I usually make the calculation on "Calc", I copy the table and paste it on "Writer".
I worked perfectly last years but that last update (5.2.0.4) is giving me many problems.
I uninstaled and re-instaled it, it seemed that it got fixed but it's not. 
The main problem is that doesn't lets Me sabe on LibreOffice formats (.ods and .odt) and it lets me save them with Microsoft Office formats (.xsls and .docx). 

The example I uploaded an screenshot: 
I took an older file (an older invoce for the same client) and i've modified data, invoice number and quantites. When I'm going to save it, is gives me the same mistake.
Comment 1 Aron Budea 2016-09-03 02:40:57 UTC
I'm sorry to hear the issue is back. Someone else has been struggling with a very similar issue. Eventually one of the reports will be closed as duplicate to avoid having multiple reports on the same issue (when there's a chance to fix it), until then, could you give some details on the bug's occurrence?
Your report indicates it comes up somewhat randomly, is there any chance to have reliable reproduction steps that cause the error for you?

I'm afraid I have to keep asking questions until we're able to reproduce this bug.
Please also share your Windows version, and whether you're using 32- or 64-bit LibreOffice.

This is no doubt causing a lot of inconvenience for you, in the meantime you can install and use older LibreOffice versions as described in [1], downloadable from [2].

Raising severity to critical, since the issue causes data loss.

[1] https://wiki.documentfoundation.org/Installing_in_parallel/Windows
[2] http://downloadarchive.documentfoundation.org/libreoffice/old/
Comment 2 Timur 2016-12-20 16:52:45 UTC

*** This bug has been marked as a duplicate of bug 101790 ***