Download it now!
Bug 102063 - Notebookbar wont appear on launch
Summary: Notebookbar wont appear on launch
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:5.3.0
Keywords:
: 101552 (view as bug list)
Depends on:
Blocks: Notebookbar
  Show dependency treegraph
 
Reported: 2016-09-11 22:12 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-09-28 21:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-09-11 22:12:47 UTC
Steps:
1) Start writer
2) View > Toolbar Layout > Notebookbar
3) Close writer
4) Click on writer in start center
5) Menu appears and no notebookbar
6) Click View menu and wait a few seconds and notebookbar will appear and menu disappears

Version: 5.3.0.0.alpha0+
Build ID: f7513f0f53f2d074c08610a68fb787bb379c31d4
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-09-02_23:58:05
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Aron Budea 2016-09-12 00:35:33 UTC
Confirmed in Windows 7 with below master build.

Version: 5.3.0.0.alpha0+
Build ID: f7513f0f53f2d074c08610a68fb787bb379c31d4
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: hu-HU (hu_HU); Calc: CL
Comment 2 Yousuf Philips (jay) (retired) 2016-09-22 00:53:55 UTC
*** Bug 101552 has been marked as a duplicate of this bug. ***
Comment 3 Commit Notification 2016-09-26 11:05:04 UTC
Szymon Kłos committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=5bd2931b57a6cb4ac1f39d7ddae874ac693cfab0

tdf#102063 Notebookbar wont appear on launch

It will be available in 5.3.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 4 Yousuf Philips (jay) (retired) 2016-09-28 21:18:17 UTC
Confirmed fixed.

Version: 5.3.0.0.alpha0+
Build ID: 3d9231dd4945dcd6c3d53ba11152049d382b975f
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-09-28_02:17:20
Locale: en-US (en_US.UTF-8); Calc: group