Download it now!
Bug 102781 - Find by Ctrl+F
Summary: Find by Ctrl+F
Status: RESOLVED DUPLICATE of bug 62601
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-29 06:46 UTC by Butch
Modified: 2017-10-28 18:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Butch 2016-09-29 06:46:48 UTC
This is a basic usability and convenience issue which is relevant to every average user and therefore should be fixed:

Searching in a Writer document by the most common way, Ctrl+F, fails in the following case:

Some time ago the user was in the Find&Replace dialog to do a find&replace with an additional attribute for the search string, e.g. character format bold.

After closing the Find&Replace dialog this format setting is active in the Ctrl+F search field too (without beeing visible in any way to the user!), and the searching fails...

This shouldn't be so! The basic searching method Ctrl+F should NOT be attribute sensitive!!!
Comment 1 V Stuart Foote 2016-09-29 14:41:12 UTC

*** This bug has been marked as a duplicate of bug 102512 ***
Comment 2 Xisco Faulí 2017-10-28 18:26:12 UTC

*** This bug has been marked as a duplicate of bug 62601 ***