Bug 102842 - Calc crashes on filter clear when clicking the "All" button after inserting more rows
Summary: Calc crashes on filter clear when clicking the "All" button after inserting m...
Status: RESOLVED DUPLICATE of bug 101165
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-30 00:04 UTC by Mark McNaughton
Modified: 2016-10-03 20:04 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark McNaughton 2016-09-30 00:04:48 UTC
I have a filter set to show existing rows for criteria contained in a column of date values.

I add more rows by typing data -- including dates in the column I have filtered on.

I un-filter the data by selecting the "All" button to show all rows.

Calc crashes out to system ( Windows 7 Professional 64 bit Intel i3-3240 4Gb RAM ) and restarts and offers to recover unsaved work.
Comment 1 Caolán McNamara 2016-10-03 20:04:33 UTC

*** This bug has been marked as a duplicate of bug 101165 ***