Bug Hunting Session
Bug 103141 - writer has no option to delete cell in table
Summary: writer has no option to delete cell in table
Status: RESOLVED DUPLICATE of bug 57189
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables-Enhancements
  Show dependency treegraph
 
Reported: 2016-10-12 00:43 UTC by Alejandro Caro
Modified: 2019-01-21 11:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alejandro Caro 2016-10-12 00:43:47 UTC
In Microsoft Word, when a table is inserted there is an option to delete cell, but Writer lacks this option.
Is it a limitation Writer Or is it? Is there any possibility to include this functionality?
Comment 1 steve -_- 2016-10-12 07:24:44 UTC
Confirmed → valid enhancement request.
Word indeed has this functionality in the context menu.
Comment 2 m.a.riosv 2016-10-12 11:45:54 UTC
Sorry, what do you mean by 'delete cell', the cell content, the cell's row / column.
Comment 3 Alejandro Caro 2016-12-31 00:09:03 UTC
(In reply to m.a.riosv from comment #2)
> Sorry, what do you mean by 'delete cell', the cell content, the cell's row /
> column.

Delete a cell and its contents
In Word, when you do that the program asks if you want to move the cells to the left, move the cells up, delete the entire row or the entire column
Comment 4 Telesto 2017-05-08 18:41:01 UTC

*** This bug has been marked as a duplicate of bug 57189 ***