Bug 103376 - Add an option in pdf export panel to export comments in margins
Summary: Add an option in pdf export panel to export comments in margins
Status: RESOLVED DUPLICATE of bug 77650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export-Options-Dialog
  Show dependency treegraph
 
Reported: 2016-10-21 07:08 UTC by Ophir LOJKINE
Modified: 2018-08-28 16:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ophir LOJKINE 2016-10-21 07:08:54 UTC
It is currently possible to export document comments in the margins of the exported PDF, by setting the corresponding *print* option. 

The goal of this bug is to decide if this functionality is to be kept (then, an option should by added in the *pdf export* dialog) or if it will be removed as bug #102862
Comment 1 Cor Nouws 2016-10-21 08:10:23 UTC
Thanks for reporting!
See bug 77650 - that has some more ideas too (not sure if that is handy BTW)

*** This bug has been marked as a duplicate of bug 77650 ***