Download it now!
Bug 103749 - Mix in menus words from Spanish and English
Summary: Mix in menus words from Spanish and English
Status: RESOLVED DUPLICATE of bug 94090
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-07 03:36 UTC by Rogerto Flores
Modified: 2017-06-22 13:31 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rogerto Flores 2016-11-07 03:36:27 UTC
Description:
You see in the menus words in Spanish ( f.e. Guardar, Abrir, etc..) and other ones in English (f.e. Save as, ) all of them at same time, with the same Spreadsheet or Document.

Steps to Reproduce:
1.Start writer or calc (no more)
2.
3.

Actual Results:  
Only start the program, after installation

Expected Results:
Must traslate de phrases on the menus


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: es
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: SI
Builds ID: LibreOffice 5.2.0.4


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Edge/14.14393
Comment 1 Xisco Faulí 2016-11-07 16:52:58 UTC Comment hidden (obsolete)
Comment 2 QA Administrators 2017-05-31 10:50:48 UTC Comment hidden (obsolete)
Comment 3 Rogerto Flores 2017-06-22 09:03:46 UTC
Resolved in the last version 5.3.3.2 (32 bit)

Thanks
Comment 4 Timur 2017-06-22 13:31:02 UTC
Fixed is with known commit, and if you see it working then it's "WorksForMe".
But looks like a duplicate of Bug 94090. 
I'm not sure it's resolved. May also be that new installation was correct.

*** This bug has been marked as a duplicate of bug 94090 ***