Bug 103887 - [Enhancement] Comments
Summary: [Enhancement] Comments
Status: RESOLVED DUPLICATE of bug 68695
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-12 14:34 UTC by Pierre C
Modified: 2016-11-24 08:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2016-11-12 14:34:25 UTC
I don't understand why there are two commands for comments with Calc
- insert
- show
With insert comment, I can only add text
with show command, this make the comment persistent, and I can also change the size and position's comment.

I think, the insert command should allow me to change the size and position's comment.
This has to be done frequently when adding comments, and it's boring to make what should be a simple task :
- Add comment (and fill text)
- show comment
- change size and position
- hide comment

Maybe, but not important, the show command, should only be used to make the comment persistent.
Comment 1 Buovjaga 2016-11-24 08:42:42 UTC
I found a report for this: it is a regression. The normal state is that we should be able to resize and move the comment after inserting (in edit mode).

*** This bug has been marked as a duplicate of bug 68695 ***