Bug 103952 - Microsoft Word text fields not imported correctly in LibreOffice Writer
Summary: Microsoft Word text fields not imported correctly in LibreOffice Writer
Status: RESOLVED DUPLICATE of bug 81736
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-16 11:38 UTC by chrisroll
Modified: 2016-11-24 10:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chrisroll 2016-11-16 11:38:38 UTC
Description:
Text fields in Microsoft Word 2003 .doc files are not recognized as bookmarks and not clickable when imported in LibreOffice 5.1.6

Actual Results:  
Word text fields imported as text with grey background (not clickable)

Expected Results:
Word text fields imported as bookmarks


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36
Comment 1 Buovjaga 2016-11-24 10:29:29 UTC

*** This bug has been marked as a duplicate of bug 81736 ***