Download it now!
Bug 103993 - Include support for epub format FILEOPEN, FILESAVE, VIEWING
Summary: Include support for epub format FILEOPEN, FILESAVE, VIEWING
Status: RESOLVED DUPLICATE of bug 33226
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-17 18:42 UTC by J William Cupp
Modified: 2016-11-24 11:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J William Cupp 2016-11-17 18:42:07 UTC
Description:
Writer currently supports multiple file formats in addition to its native ODT, such as DOC, DOCX, RTF, etc.  It would be advantageous to include support for EPUB file format, so that Writer can open, edit, and create ebooks with ease.

Actual Results:  
Writer does not support the epub file format.

Expected Results:
It would be nice to open epub files with Writer, and to choose "epub" as a format in the Save As dialog.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36
Comment 1 Buovjaga 2016-11-24 11:03:33 UTC

*** This bug has been marked as a duplicate of bug 33226 ***