Bug Hunting Session
Bug 103998 - Rendering / display fonts in discordance with the metrica
Summary: Rendering / display fonts in discordance with the metrica
Status: RESOLVED DUPLICATE of bug 103942
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2016-11-18 00:33 UTC by Ismael Cedillo
Modified: 2016-11-18 14:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
images for the problem in each application and a video with the problem in live (1.10 MB, application/zip)
2016-11-18 00:33 UTC, Ismael Cedillo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ismael Cedillo 2016-11-18 00:33:41 UTC
Created attachment 128833 [details]
images for the problem in each application and a video with the problem in live

When text is typed in Writer, Impress, Draw and Calc, the system represents the glyphs with a different metrica, than the cursos indicate... In Writer, with view Web mode this is not presenting.

The problem becomes very annoying and does not allow editing the documents correctly in Writer.
In Impress and Draw, in the text boxes, in edit mode, the text appears to exceed the bounds of the text box.

The version of LibreOffice used is:
Version: 5.3.0.0.alpha1+
Build ID: c03c77ef4f46b81cd000ea26c4ef154044322535
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-11-17_00:47:54
Locale: es-MX (en_US.UTF-8); Calc: group
Comment 1 V Stuart Foote 2016-11-18 00:52:51 UTC
Seems to be an issue with layout--location of the edit cursor drifts away from insertion point on the canvas.
Comment 2 V Stuart Foote 2016-11-18 14:53:34 UTC

*** This bug has been marked as a duplicate of bug 103942 ***