Download it now!
Bug 104084 - FILEOPEN: RTF: Spacing between bullets is incorrect
Summary: FILEOPEN: RTF: Spacing between bullets is incorrect
Status: RESOLVED DUPLICATE of bug 104016
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bisected, filter:rtf, regression
Depends on:
Blocks: RTF-Bullet-Number-Lists
  Show dependency treegraph
 
Reported: 2016-11-21 11:16 UTC by Xisco Faulí
Modified: 2017-10-22 22:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sample (6.18 KB, application/rtf)
2016-11-21 11:16 UTC, Xisco Faulí
Details
sample2 (2.84 KB, application/rtf)
2016-11-21 11:19 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2016-11-21 11:16:32 UTC
Created attachment 128918 [details]
sample

Steps:
1. Open attached document

Observed behaviour: Spacing between bullets is incorrect

Reproduced in 

Version: 5.3.0.0.alpha1+
Build ID: 757a60d01dd152aadab2ba3c8224252481ce8a88
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout
Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 1 Xisco Faulí 2016-11-21 11:19:07 UTC
Created attachment 128919 [details]
sample2
Comment 2 Telesto 2016-11-22 09:32:02 UTC
Confirming with:
Version: 5.3.0.0.alpha1+
Build ID: 02ec51c7e0bf9320b32ec73233ecaaf160448776
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; Layout Engine: new; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-11-20_23:12:18
Locale: nl-NL (nl_NL); Calc: CL

but not with:
Versie: 4.4.6.3 
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d
Locale: nl_NL
Comment 3 raal 2016-11-26 10:59:17 UTC

author	Miklos Vajna <vmiklos@collabora.co.uk>	2016-01-26 12:21:28 (GMT)
committer	Miklos Vajna <vmiklos@collabora.co.uk>	2016-01-26 12:21:54 (GMT)
commit	3915bf2dc877d5f1140798e24933db0f21386a4a (patch)
tree	bcc1034371fa11953556b3400f520ee593760727
parent	09e46424c510924bae09c6e0147095e2958fa009 (diff)
tdf#95376 DOCX import: fix incorrectly indented tab stops

*** This bug has been marked as a duplicate of bug 104016 ***