Bug 104102 - D'oh! You found a bug (text/shared/00/00000401.xhp#dokuvorlage not found)
Summary: D'oh! You found a bug (text/shared/00/00000401.xhp#dokuvorlage not found)
Status: RESOLVED DUPLICATE of bug 71039
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
(earliest affected) release
Hardware: All All
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2016-11-22 08:47 UTC by craig@arno.com
Modified: 2016-11-23 19:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description craig@arno.com 2016-11-22 08:47:00 UTC
LibreOffice Help - LibreOffice Impress

Produces the message: "D'oh! You found a bug (text/shared/00/00000401.xhp#dokuvorlage not found)."

My setup is Windows 10 x64 on a new Surface Book running LibreOffice x64.

Steps to Reproduce:
1.Bring up LibreOffice Help
2.Use "Find" to look for "templates"
3.Click on "Templates"

Actual Results:  
D'oh! You found a bug (text/shared/00/00000401.xhp#dokuvorlage not found).

Expected Results:
I was hoping to find a nice terse tutorial on what Templates do for users (how this improves productivity), and how to quickly get setup with my own templates, with links to more detail if needed. (I may be able to find this on the LO web site)

Reproducible: Always

User Profile Reset: No

Additional Info:

User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0.3 Waterfox/49.0.3
Comment 1 Julien Nabet 2016-11-23 08:55:47 UTC
5.1 branch is EOL. Could you give a try to last version 5.2.3?
Comment 2 craig@arno.com 2016-11-23 18:26:27 UTC x64 using OffLine help produces the same error message.
Comment 3 Julien Nabet 2016-11-23 18:40:53 UTC
Thank you for your feedback, I put it back to UNCONFIRMED
Comment 4 craig@arno.com 2016-11-23 19:19:24 UTC
I verified this bug in Windows 10 x64 and Ubuntu 16.04 LTR x64.

"OffLine Help" must be installed:

Under Windows "LibreOffice_5.2.3_Win_x64_helppack_en-US.msi"

Under Ubuntu "sudo apt install libreoffice-help-en-us"

This bug exists for "Saving (Templates)" and "Templates". Gabor Kelemen says it's a duplicate of bug_71039, which was marked "Closed"-"Solved".  It looks similar (same error codes), so I REOPENED bug_71039.  This Help system suggested I file separate bugs, so I did, this is one of the bugs. bug_104098 is the other.
Comment 5 Julien Nabet 2016-11-23 19:30:10 UTC
Version must correspond to the earliest when the bug has been encountered.
Comment 6 Xisco Faulí 2016-11-23 19:34:18 UTC

*** This bug has been marked as a duplicate of bug 71039 ***