Download it now!
Bug 104272 - Keyboard navigation not working in the Elements side pane
Summary: Keyboard navigation not working in the Elements side pane
Status: RESOLVED DUPLICATE of bug 65587
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-30 09:08 UTC by Gabor Kelemen
Modified: 2016-11-30 17:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2016-11-30 09:08:09 UTC
In the old Elements window of Math it was possible to select formulas with the keyboard according to: 
https://help.libreoffice.org/Math/Formula_Shortcut_Keys#Navigation_in_the_Elements_Window 

Now the Elements window is gone and its functionality is available in a side pane, but I can't navigate to the formulas with the tab (or any other) key and insert a formula to the Commands window.
All I can do is to select the category listbox and choose another category from that.
I think it would be nice to have back this accessibility feature.
Comment 1 V Stuart Foote 2016-11-30 17:29:11 UTC

*** This bug has been marked as a duplicate of bug 65587 ***