Download it now!
Bug 104301 - Double-clicking on a tab of the undocked sidebar, closes the sidebar
Summary: Double-clicking on a tab of the undocked sidebar, closes the sidebar
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 107386 (view as bug list)
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2016-11-30 22:40 UTC by Telesto
Modified: 2018-05-26 08:20 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-11-30 22:40:56 UTC
Description:
If I accidentally click a second time on a tab (for example 'properties') of a undocked sidebar, the sidebar while close.  


Steps to Reproduce:
1.Open Writer
2.Undock the deck
3.Click a second time on 'Properties'

Actual Results:  
Dock will close

Expected Results:
Dock stays open


Reproducible: Always

User Profile Reset: YES

Additional Info:
Version: 5.4.0.0.alpha0+
Build ID: 4130c8def811d1dcc87eacaa8ae48ba02738a790
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-11-29_01:03:18
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Aron Budea 2016-12-01 01:07:57 UTC
Confirmed with 5.2.3.3 / Windows 7 and Ubuntu 16.04.
Comment 2 Buovjaga 2017-04-29 06:29:00 UTC
*** Bug 107386 has been marked as a duplicate of this bug. ***
Comment 3 Buovjaga 2017-04-29 06:30:03 UTC
Confirmed already on 5.0.2 Windows and

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: 9348b322a5c230dfcc2231661b73e480b130fcd9
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on April 28th 2016
Comment 4 QA Administrators 2018-04-30 02:32:19 UTC Comment hidden (obsolete)
Comment 5 Telesto 2018-05-26 08:20:22 UTC
No repro
Version: 6.1.0.0.alpha1+
Build ID: b9ebabd675f916a0151ec3893a59131f3a8b2a05
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-05-21_23:26:04
Locale: nl-NL (nl_NL); Calc: CL