Bug Hunting Session
Bug 104330 - 2 important enhancements for the tables
Summary: 2 important enhancements for the tables
Status: RESOLVED DUPLICATE of bug 34397
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-01 21:10 UTC by jlbraga
Modified: 2016-12-02 19:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jlbraga 2016-12-01 21:10:32 UTC
1: Make possible to select different cells, rows and columns by using the shift or control + click the arrow near the table cells.

2: Make possible to include tabulations inside cells. Because whenever you press TAB inside a cell, the cursor gets to the next cell...
Comment 1 Buovjaga 2016-12-02 19:48:04 UTC
Closing to an older report about "1"

Regarding "2": use Ctrl-TAB

*** This bug has been marked as a duplicate of bug 34397 ***