Bug 104415 - FILEOPEN DOCX: Endnotes are placed on the next page
Summary: FILEOPEN DOCX: Endnotes are placed on the next page
Status: RESOLVED DUPLICATE of bug 58521
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-05 11:22 UTC by Telesto
Modified: 2016-12-05 16:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File in MS Word Viewer (12.29 KB, application/unknown)
2016-12-05 11:24 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-05 11:22:29 UTC
Description:
When importing a DOCX endnotes are placed on a new page in contrast with Word Viewer. Don't know if it qualifies as a new bug (see also: bug 58521 and bug 97675) 


Steps to Reproduce:
1.Open attachment 95592 [details] (bug 76027)

Actual Results:  
Endnotes are placed on the next page

Expected Results:
Endnotes should be on the same page


Reproducible: Always

User Profile Reset: YES

Additional Info:
Found in:
Version: 5.4.0.0.alpha0+
Build ID: 33f5bc54aaa7fe7aa9335726e30f9c349155e04d
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-12-01_23:21:05
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2016-12-05 11:24:47 UTC
Created attachment 129315 [details]
File in MS Word Viewer
Comment 2 Xisco Faulí 2016-12-05 15:49:05 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: 18b3138a7ac4da823e41640bed8a4707029b8fb0
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 3 Telesto 2016-12-05 16:32:55 UTC

*** This bug has been marked as a duplicate of bug 58521 ***