Bug Hunting Session
Bug 104419 - FILEOPEN DOCX: File appearing to be empty
Summary: FILEOPEN DOCX: File appearing to be empty
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: high major
Assignee: Justin L
URL:
Whiteboard:
Keywords: dataLoss, filter:docx
Depends on:
Blocks: DOCX
  Show dependency treegraph
 
Reported: 2016-12-05 15:02 UTC by Telesto
Modified: 2017-05-18 18:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file (56.50 KB, application/wps-office.docx)
2016-12-05 15:03 UTC, Telesto
Details
File in MS Word Viewer (29.63 KB, application/pdf)
2016-12-05 15:04 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-05 15:02:28 UTC
Description:
File seems to be empty

Steps to Reproduce:
1.Open attachment

Actual Results:  
Empty page

Expected Results:
Showing content


Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 5.4.0.0.alpha0+
Build ID: 33f5bc54aaa7fe7aa9335726e30f9c349155e04d
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-12-01_23:21:05
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2016-12-05 15:03:20 UTC
Created attachment 129325 [details]
Example file
Comment 2 Telesto 2016-12-05 15:04:48 UTC
Created attachment 129326 [details]
File in MS Word Viewer
Comment 3 Xisco Faulí 2016-12-05 15:30:09 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: 18b3138a7ac4da823e41640bed8a4707029b8fb0
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

and

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Justin L 2016-12-24 18:26:14 UTC
recently fixed for bug 97417

author Justin Luth <justin_luth@sil.org> 2016-12-20 09:19:43 (GMT)
commit	893698741a78e56d74b87caff24f67742ddd892b
    related to tdf#97417: fix unit test page count