Bug Hunting Session
Bug 104510 - Go to page dialog (Ctrl-g) should appear in the top right corner
Summary: Go to page dialog (Ctrl-g) should appear in the top right corner
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Dialog 83054
  Show dependency treegraph
 
Reported: 2016-12-08 22:06 UTC by Pr410
Modified: 2016-12-16 08:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pr410 2016-12-08 22:06:12 UTC
Description:
1. To make characters bold, there is Bold a has given. But I think it will be a good idea to replace a to b that would match the functionalities. 
2. ctr+g pop up should appear on top right corner. However, it pops up in the middle of the page. This could save user time if we can change it's default pop-up location.

Steps to Reproduce:
1. N-A
2.ctr+g 
3.

Actual Results:  
2.Page identifier pops up in middle of the page.

Expected Results:
2. It should pop up in top right corner. 


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36
Comment 1 Buovjaga 2016-12-11 18:06:54 UTC
Point 1. is ignored as it is only about the icon theme used.

Changing summary and involving design team.
Comment 2 Pr410 2016-12-12 05:23:16 UTC Comment hidden (no-value)
Comment 3 Yousuf Philips (jay) (retired) 2016-12-12 18:24:09 UTC
As when the go to page dialog is open the document isnt accessible, opening the go to page dialog in the center is the correct behaviour.
Comment 4 Pr410 2016-12-12 18:53:48 UTC
It's just a suggestion for an enhancement if the dialogue box would open in the corner can be more practical. The reason for that is, a user doesn't need to move the dialogue box with the mouse and can save few precious seconds followed by no blockage of content.
Comment 5 Pr410 2016-12-12 18:54:19 UTC
(In reply to Pr410 from comment #4)
> It's just a suggestion for an enhancement if the dialogue box would open in
> the corner can be more practical. The reason for that is, a user doesn't
> need to move the dialogue box with the mouse and can save few precious
> seconds followed by no blockage of content.
Comment 6 Buovjaga 2016-12-12 19:07:19 UTC
I don't know, what is being blocked, if user wants to jump to another page and the dialog closes when OK is pressed.

Reopened is the wrong status.
Comment 7 Pr410 2016-12-13 07:22:58 UTC
Hi Buovjaga,
I agree with you; it's not a big deal. However, if design team can try this and we all can compare the difference. If not I am fine with that.
Comment 8 Buovjaga 2016-12-13 07:45:36 UTC
(In reply to Pr410 from comment #7)
> Hi Buovjaga,
> I agree with you; it's not a big deal. However, if design team can try this
> and we all can compare the difference. If not I am fine with that.

Btw. you are encouraged to join the team: https://wiki.documentfoundation.org/Design
Check "Get in contact" section.
Comment 9 Pr410 2016-12-16 08:11:33 UTC
> (In reply to Pr410 from comment #7)
> > Hi Buovjaga,
> > I agree with you; it's not a big deal. However, if design team can try this
> > and we all can compare the difference. If not I am fine with that.
> 
> Btw. you are encouraged to join the team:
> https://wiki.documentfoundation.org/Design
> Check "Get in contact" section.

(In reply to Buovjaga from comment #8)

Sure I am going to have look at it now.
Thank you.