Bug 104723 - Close in full window mode results in blank screen
Summary: Close in full window mode results in blank screen
Status: RESOLVED DUPLICATE of bug 83378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta2
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-17 06:20 UTC by Franklin Weng
Modified: 2016-12-17 08:41 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Franklin Weng 2016-12-17 06:20:52 UTC
Using any component (Writer, Calc, ...) in Mac version LibreOffice, if we switch it to full window mode and then close it, it would result in a blank black screen and we need to manually kill the process.

Frequency: Always

This problem has been starting since (at least) Mac OS X 10.6.
Comment 1 Franklin Weng 2016-12-17 08:41:23 UTC

*** This bug has been marked as a duplicate of bug 83378 ***