Bug 104727 - Change of border line table color is reverted to black after reopening the table properties window
Summary: Change of border line table color is reverted to black after reopening the ta...
Status: RESOLVED DUPLICATE of bug 104552
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta2
Hardware: x86-64 (AMD64) All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Regressions-serie-commits
  Show dependency treegraph
 
Reported: 2016-12-17 09:37 UTC by 930leo
Modified: 2017-01-24 04:35 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
the problem are shown in this attachment (1.42 MB, video/mp4)
2016-12-17 09:37 UTC, 930leo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 930leo 2016-12-17 09:37:02 UTC
Created attachment 129710 [details]
the problem are shown in this attachment

As the summary and the attachment.
Comment 1 tommy27 2016-12-18 08:29:20 UTC
I confirm issue under Win8.1 x64 using LibO 5.4.0.0.alpha0+
Build ID: 690cf2a5ac87d3d05c45a86944e7f6b0adf12cf2
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-12-15_18:59:20
Locale: it-IT (it_IT); Calc: group

bug not present in LibO 5.2.3.3, hence regression that needs bibisecting.
I raise importance to "critical"

would you please tell your exact O/S ?
Comment 2 Xisco Faulí 2016-12-18 20:06:55 UTC
Regression introduced by:

author	Caolán McNamara <caolanm@redhat.com>	2016-11-05 20:28:27 (GMT)
committer	Caolán McNamara <caolanm@redhat.com>	2016-11-07 21:04:50 (GMT)
commit	64a708cba9b954afe3331f63c58218eb53b3d0ce (patch)
tree	ddc1bea3b63f32a1c6d377c1d1dd7aee0803fb70
parent	f01c49c4a89ecad2376fd0023625186e5cac642e (diff)
Revert "Reverts a commit series that cripple windows ci."
with addition of...

- svxlo-SvxColorListBox
+ svxcorelo-SvxColorListBox

This reverts commit db380aab1063e8a5e40111c40ee9f7921aa82601.

Adding Cc: to Caolán McNamara
Comment 3 Aron Budea 2017-01-24 04:07:33 UTC
Same as bug 104552.

*** This bug has been marked as a duplicate of bug 104552 ***