Bug 104752 - Missing figures in Libreoffice Math documentation
Summary: Missing figures in Libreoffice Math documentation
Status: RESOLVED DUPLICATE of bug 100015
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.2.4.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-18 14:04 UTC by sergio.callegari
Modified: 2016-12-19 08:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2016-12-18 14:04:03 UTC
Figures are missing in the documentation pages of Libreoffice Math. For instance, see the Format -> Formatting options page, where most figures do not display properly. The same happens in the "Formatting" page, in the "Unary and binary operators page" etc.
Comment 1 Regina Henschel 2016-12-18 22:45:32 UTC
I have missing images too o page "Unary/Binary Operators" in Version: 5.2.4.1
Build ID: 9b50003582f07ac674d6451e411e9b77cccd2b22
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: de-DE (de_DE); Calc: group

A current merged version of 5.4 does not have this error.
Comment 2 Gabor Kelemen 2016-12-19 08:37:35 UTC

*** This bug has been marked as a duplicate of bug 100015 ***