Bug Hunting Session
Bug 104796 - OPENGL: "Click to add text" mangled on the second sheet in impress when OpenGL enabled (with or without template)
Summary: OPENGL: "Click to add text" mangled on the second sheet in impress when OpenG...
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: OpenGL
  Show dependency treegraph
 
Reported: 2016-12-19 20:08 UTC by Telesto
Modified: 2017-02-28 21:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (11.62 KB, image/png)
2016-12-19 20:09 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-19 20:08:14 UTC
Description:
"Click to add text" mangled on the second sheet in impress when OpenGL enabled 

Steps to Reproduce:
With OpenGL already enabled
1. Choose are template (or non)
2. Add a seconds sheet (no template) or go to the second sheet

Actual Results:  
"Click to add text" mangled

Expected Results:
"Click to add text" should be mangled


Reproducible: Always

User Profile Reset: YES

Additional Info:
Version: 5.4.0.0.alpha0+
Build ID: 53edf60c4ce6ed32f87471e018878c40b788005a
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-12-18_06:57:59
Locale: nl-NL (nl_NL); Calc: CL

but not in:
Versie: 5.3.0.0.beta1  (x64)
Build ID: 690f553ecb3efd19143acbf01f3af4e289e94536
CPU Threads: 4; Versie besturingssysteem:Windows 6.19; UI Render: GL; Layout Engine: new; 
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2016-12-19 20:09:18 UTC
Created attachment 129792 [details]
Screenshot
Comment 2 m.a.riosv 2016-12-19 22:24:17 UTC
Reproducible.
Version: 5.4.0.0.alpha0+
Build ID: 5903235d57acb13d9d5286d23b443a01aeab9a3c
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-12-19_00:12:28
Locale: es-ES (es_ES); Calc: CL

OpenGL.log
DriverVersion: 15.301.1901.0
DriverDate: 2-26-2016
DeviceID: PCI\VEN_1002&DEV_68E0&SUBSYS_03471025&REV_00
AdapterVendorID: 0x1002
AdapterDeviceID: 0x68e0
AdapterSubsysID: 0x03471025
DeviceKey: System\CurrentControlSet\Control\Video\{01880978-CB2B-458F-8C47-EEEAD11CC564}\0000
DeviceString: AMD Mobility Radeon HD 5000 Series

Please attach you OpenGL.log, it is in the cache folder of LibreOffice folder.
Comment 3 Telesto 2017-02-03 16:09:04 UTC
*** Bug 105709 has been marked as a duplicate of this bug. ***
Comment 4 Telesto 2017-02-05 20:59:38 UTC

*** This bug has been marked as a duplicate of bug 103831 ***