Bug Hunting Session
Bug 105709 - Overlapping formatting of "click here to add text" (at least in german language) (LibreOffice 5.3.0.3 x64)
Summary: Overlapping formatting of "click here to add text" (at least in german langua...
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-02 18:02 UTC by kainz.felix
Modified: 2017-02-28 21:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A screenshot of the bug (348.36 KB, image/png)
2017-02-02 18:03 UTC, kainz.felix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kainz.felix 2017-02-02 18:02:01 UTC
Description:
In the german version of LibreOffice Impress the text in an empty text field says "Text durch Klicken hinzufügen". But it seems like each word overrides the other.

Steps to Reproduce:
1. Open LibreOffice
2. Create -> Impress Presentation
3. Choose any template
4. Create a new page/slide

Actual Results:  
The text in the window is corrupt

Expected Results:
Say "Text durch Klicken hinzufügen"


Reproducible: Always

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: PresentationDocument
[Information guessed from browser]
OS: Windows 10
OS is 64bit: yes
Builds ID: LibreOffice 5.3.0.3


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 kainz.felix 2017-02-02 18:03:49 UTC
Created attachment 130863 [details]
A screenshot of the bug
Comment 2 Telesto 2017-02-03 16:09:04 UTC
104796

*** This bug has been marked as a duplicate of bug 104796 ***
Comment 3 V Stuart Foote 2017-02-28 21:35:56 UTC

*** This bug has been marked as a duplicate of bug 103831 ***