Bug 104961 - Documents opening in tabs instead of window and tab bar covers menu (similar to 103486)
Summary: Documents opening in tabs instead of window and tab bar covers menu (similar ...
Status: RESOLVED DUPLICATE of bug 103051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-28 19:00 UTC by Antonio Faoro
Modified: 2017-10-27 11:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shot showing the toolbar covered by the tab bar. (308.58 KB, image/png)
2016-12-28 19:00 UTC, Antonio Faoro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Faoro 2016-12-28 19:00:31 UTC
Created attachment 129987 [details]
Screen shot showing the toolbar covered by the tab bar.

By default, Libreoffice used one window per document but now it opens documents in tabs (even preferences window opens in a tab). In macOS, the tab bar is covering the toolbar which makes the toolbar unusable. As a workaround, I have to drag the tab until it detaches from the tab bar and shows as a separate window.

The attachment shows a new writer doc opened as a tab in a window where there was originally a calc doc.
Comment 1 Antonio Faoro 2016-12-29 15:24:04 UTC
Solved using the workaround suggested for the bug reported as 103496.

*** This bug has been marked as a duplicate of bug 103496 ***
Comment 2 Xisco Faulí 2017-10-27 11:22:53 UTC

*** This bug has been marked as a duplicate of bug 103051 ***