Download it now!
Bug 105097 - Windows builds crash on exit in: ScTransferObj::~ScTransferObj()
Summary: Windows builds crash on exit in: ScTransferObj::~ScTransferObj()
Status: RESOLVED DUPLICATE of bug 104969
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-04 14:14 UTC by V Stuart Foote
Modified: 2017-01-04 15:54 UTC (History)
3 users (show)

See Also:
Crash report or crash signature: ["ScTransferObj::~ScTransferObj()"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description V Stuart Foote 2017-01-04 14:14:57 UTC
This bug was filed from the crash reporting server and is br-01d3015e-4001-4a4c-ac54-0df0fb93e805.
=========================================

Have not experienced this crash on exit that I am aware of, but looks to be somewhat prevalent from 5.2.4 (Windows 7, 8.1 and 10) with sporadic occurrences on earlier 5.2 builds. 

Opening this for http://crashreport.libreoffice.org/stats/signature/ScTransferObj::~ScTransferObj()?page=1

@Pedro, please add any additional details and have a look at the
Comment 1 V Stuart Foote 2017-01-04 14:31:35 UTC
@Pedro, *

... look at the link provided by the CrashReport and note that the crashes are collected against a crash "signature". 

User can follow their report by its signature on the crashreport.libreoffice.org server.

Can decide to open a new bug from their own report (File a bug for: Calc Writer Impress Chart Base) or to annotate an existing bug.
Comment 2 Markus Mohrhard 2017-01-04 14:49:23 UTC

*** This bug has been marked as a duplicate of bug 104969 ***
Comment 3 V Stuart Foote 2017-01-04 15:33:29 UTC
(In reply to Markus Mohrhard from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 104969 ***

Markus,

Sorry! I'd checked gerrit/cgit but not BZ for anything around the ScTransferObj call so missed bug 104969. Thank you.

Also, I opened https://github.com/mmohrhard/crash/issues/34 since it seems like we were getting tdf BZ links against the crash signatures earlier that I recall.

Stuart
Comment 4 V Stuart Foote 2017-01-04 15:54:18 UTC
sorry, somehow I toggled that dupe to bug 104969 as fixed. It is, but this should have remained a dupe :-)

*** This bug has been marked as a duplicate of bug 104969 ***