Download it now!
Bug 105157 - Crash in: SfxItemPool::Put(SfxPoolItem const &,unsigned short)
Summary: Crash in: SfxItemPool::Put(SfxPoolItem const &,unsigned short)
Status: RESOLVED DUPLICATE of bug 104830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-06 23:55 UTC by sanchu
Modified: 2017-01-22 11:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature: ["SfxItemPool::Put(SfxPoolItem const &,unsigned short)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sanchu 2017-01-06 23:55:38 UTC
This bug was filed from the crash reporting server and is br-88818fae-0841-44f2-8917-5274539fa078.
=========================================

Overview:

Apart from the usual writing operations, I'm unable to recall at this moment the exact operation performed which could have caused this crash. 

Steps to Reproduce: Unknown at the moment. A few possibilities are listed below,

01) 'Export as PDF' operation done by clicking on the 'Export as PDF' icon that is present in the 'Standard Toolbar'.

02) It might have something to do with the following:
         i) zoom operation which was done using the slide bar widget that is present in the bottom right corner. 
        ii) switching to full screen: either using the menu path 'View'->'Full Screen' or by using its keyboard shortcut 'Ctrl+Shift+J'

Actual Result:
When the application was opened, it crashed.

Expected Result:
When this application is opened, it needs to display a new blank document without any crashes.

Build info from 'About' page:
Build ID: 3d5603e1122f0f102b62521720ab13a38a4e0eb0
CPU Threads: 4; OS Version: Windows 6.2; UI Render: GL; 
Locale: en-US (en_US); Calc: group
Comment 1 Xisco Faulí 2017-01-10 18:14:38 UTC Comment hidden (obsolete)
Comment 2 Khaled Hosny 2017-01-16 20:21:05 UTC
Isn’t this a duplicate of bug 105287 (same crash report signature)?
Comment 3 Xisco Faulí 2017-01-22 11:43:27 UTC
Hi,
It should be fixed in 5.2.5.1. You can download from: http://dev-builds.libreoffice.org/pre-releases/
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104830 ***