Download it now!
Bug 105366 - Absence of the LDAP type in the data sources
Summary: Absence of the LDAP type in the data sources
Status: RESOLVED DUPLICATE of bug 57417
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-16 13:58 UTC by Bruno MONDIN
Modified: 2017-01-17 07:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Data source wizard without LDAP type (36.27 KB, image/png)
2017-01-16 13:58 UTC, Bruno MONDIN
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno MONDIN 2017-01-16 13:58:05 UTC
Created attachment 130473 [details]
Data source wizard without LDAP type

Hello,
Since version 5.1 and also with version 5.2, it is no longer possible to establish a connection with an LDAP database. The LDAP database type is no longer in the list of choices. I enclose a screenshot to illustrate my remarks.
What is the reason for this brutal absence?
Is it possible to reintegrate the LDAP database type into available data sources from LibreOffice?
Thank you for your solutions.
Cordially
Bruno
Comment 1 Xisco Faulí 2017-01-16 20:05:25 UTC

*** This bug has been marked as a duplicate of bug 57417 ***
Comment 2 Bruno MONDIN 2017-01-17 07:19:00 UTC
If I understand correctly, it is no longer possible to connect an LDAP address book on non-Windows platforms.
But I have a platform in Windows 7 with version 5.1.6.2 and I have no choice of an LDAP connection.
It was however possible in version 5.0.6. We had set up on this version of mailing that used an LDAP address book. And with version 5.1, or 5.2, we can not anymore.

Why LDAP support is no longer available?

Under C: \ Program Files (x86) \ LibreOffice 5 \ share \ registry I have 2 files oo-ad-ldap.xcd.sample and oo-ldap.xcd.sample. What are they for ?

Thank you for your explanations.