Bug 105446 - Copying forms not working anymore
Summary: Copying forms not working anymore
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Database-Forms Cut-Copy
  Show dependency treegraph
 
Reported: 2017-01-20 08:25 UTC by Gerhard Schaber
Modified: 2022-09-05 14:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Schaber 2017-01-20 08:25:27 UTC
The same as bug 93018, but now with 5.2.4.2.
Comment 1 Julien Nabet 2017-01-21 10:38:39 UTC
On pc Debian x86-64 with LO Debian package 5.2.4, I could reproduce this.

I don't reproduce this with master sources updated yesterday.
Comment 2 Robert Großkopf 2017-08-26 13:52:14 UTC
Have just copied forms with LO 5.3.4.2 - no problems here.

I will close this one as WORKSFORME.
Comment 3 Daniel Corwen 2020-10-24 18:32:01 UTC Comment hidden (spam)
Comment 4 Daniel Corwen 2020-10-26 08:34:45 UTC
I just cannot find enough words to express my gratitude. <a href="https://www.masterpapers.com" rel="ugc">essay help</a> service met all the requirements and finished my essay before the deadline without any mistakes or typos or in general any drawbacks. But for you I might have been expelled since my professors were really dissatisfied with my previous papers.
Comment 5 Jason Boo 2020-11-28 10:14:49 UTC
Good morning! My name is John Richer Jr and I work as an essay writer for pupils at one online company. One study tip that really helped with planning and accountability was to have students schedule study hours into their month, just like any other activity in their life. If you had a test one or two weeks, you would block three of four hours of studying time on your calendar each day leading up to the test. We also created schedules for a few weeks before finals and designated which subjects would be studied on which days based on the order of your final difficult exams. I propose you to click on and discover here our brilliant pro https://expert-writers.net/ writing help agency and to order essays online!
Comment 6 Carmen Jones 2020-12-22 17:59:56 UTC
That was bad news. Someone has to resolve it. Until you cannot do this I recommend you to visit this page with a review https://college-paper-writing-service.reviews/superiorpapers-reviews/ where you can find information about superiorpapers. I read it a lot of times and there is a lot of info about the most popular writing firms.
Comment 7 Myron Whitt 2021-02-25 14:32:50 UTC
Hmm, interesting problem. Libre Office has one special feature. For the paragraph formatting to be copied, the entire paragraph (or a fragment of the previous and next paragraph of the same formatting) must be selected. To select a paragraph, you can use the combination Ctrl + Up, Ctrl + Down, Ctrl + Shift + Down. I want to warn you that this way of working with documents (thoughtless use of manual formatting) usually leads to very disastrous consequences in terms of subsequent formatting changes. A much more practical way is to mark up the document with styles, without using manual formatting. Then, to change the entire document, you just need to reconfigure a few of the used styles properly (or apply a set of styles from another document / template). I also recommend that you look on YouTube for videos in which the authors show how to fix a similar problem because of what it can arise. I found a couple of dozen videos on this topic there and most of them had about 29 thousand views! I am sure this is because their authors used the services of https://soclikes.com/ in order to wind up views.
Comment 8 Aaron reed 2021-04-02 15:06:30 UTC
You have so many bugs every day so you could already create tiktok profile and publish there video with different bugs. From this post https://www.abcmoney.co.uk/2020/12/21/why-start-with-paid-followers-if-you-can-try-to-gain-them-yourself/ you can read how to get followers for your tiktok profile
Comment 9 Paul Lee 2021-07-26 23:47:02 UTC
Hmm, interesting problem. Libre Office has one special feature. For the paragraph formatting to be copied, the entire paragraph (or a fragment of the previous and next paragraph of the same formatting) must be selected. To select a paragraph, you can use the combination Ctrl + Up, Ctrl + Down, Ctrl + Shift + Down. I want to warn you that this way of working with documents (thoughtless use of manual formatting) usually leads to very disastrous consequences in terms of subsequent formatting changes. I advice you to post this bug as a video-review on Youtube so that many interested people can see it. And you can always use the services of https://viplikes.net/ to increase the number of subscribers.
Comment 10 Kevin Geller 2022-03-25 17:54:46 UTC
I am a tech blogger. I write tech articles that solve problems related to software  and hardware. The site https://enhau.com/ has many articles that help people solve their problems. Just visit this site it might help solve th bug
Comment 11 sanjay Ghevade 2022-09-05 14:17:04 UTC
I am a tech blogger. I write tech articles that solve problems related to software  and hardware. Even you find articles on finance which can enrich your financial knowledge. . 
The site https://technofundamaster.com/ has many articles that help people solve many technical issues. 
Just visit this site , it might help you..