Download it now!
Bug 105597 - Allow spaces in table name
Summary: Allow spaces in table name
Status: RESOLVED DUPLICATE of bug 71261
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta2
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevAdvice
Depends on:
Blocks: Writer-Tables-Enhancements
  Show dependency treegraph
 
Reported: 2017-01-29 16:41 UTC by Pourrabi
Modified: 2019-12-18 11:26 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Video Copy (341.66 KB, video/mp4)
2017-01-29 16:44 UTC, Pourrabi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pourrabi 2017-01-29 16:41:20 UTC
In the naming of table in insert table window, space button for create distance don't work
Comment 1 Pourrabi 2017-01-29 16:44:32 UTC
Created attachment 130747 [details]
Video Copy
Comment 2 Julien Nabet 2017-01-29 19:51:26 UTC
It seems spaces aren't allowed for table name.

see http://opengrok.libreoffice.org/xref/core/sw/source/ui/app/app.src#657
"The name of the table must not contain spaces"
You can have this message if you insert a table then select it, property and try to validate a new name which includes a space.

Now why it wouldn't be allowed, I don't know.
Comment 3 Dieter 2017-04-19 07:05:38 UTC
Actually spaces are not allowed
=> set to enhancement
Renamed to "Allow spaces in table name"
Comment 4 Dieter 2017-06-06 16:15:39 UTC
Since it is an useful enhancement I changed the status to NEW.
Comment 5 NISZ LibreOffice Team 2019-12-18 11:26:06 UTC

*** This bug has been marked as a duplicate of bug 71261 ***